added support of the library ATI ADL in the build
[psensor.git] / src / lib / Makefile.am
index eb10b2f..511fe34 100644 (file)
@@ -13,3 +13,8 @@ libpsensor_a_SOURCES = \
 if NVIDIA
 libpsensor_a_SOURCES += nvidia.c
 endif
+
+if LIBATIADL
+LIBS += $(LIBATIADL_LIBS)
+AM_CPPFLAGS = $(LIBATIADL_CFLAGS)
+endif
\ No newline at end of file