no way to avoid the typedef for supporting old json releases
[ppastats.git] / tests / Makefile.am
index 466b5be..0a5f3ef 100644 (file)
@@ -1,6 +1,6 @@
 check-local: checkpatch.pl
        find $(top_srcdir)/src -name \*.c -exec $(srcdir)/checkpatch.pl --show-types -q --no-tree  -emacs -f {} \;
-       find $(top_srcdir)/src -name \*.h -exec $(srcdir)/checkpatch.pl --show-types -q --no-tree  -emacs -f {} \;
+       find $(top_srcdir)/src -name \*.h -exec $(srcdir)/checkpatch.pl --ignore NEW_TYPEDEFS --show-types -q --no-tree  -emacs -f {} \;
 
 EXTRA_DIST = \
        checkpatch.pl \