(no commit message)
[ppastats.git] / src / Makefile.am
index 5add147..56276e3 100644 (file)
@@ -1,6 +1,6 @@
 
 AM_CPPFLAGS = -Wall -std=gnu99 -Werror\
-        -DDEFAULT_WWW_DIR=\""$(pkgdatadir)/www"\"\
+        -DDEFAULT_THEME_DIR=\""$(pkgdatadir)/themes/default"\"\
        $(CURL_CFLAGS) $(JSON_CFLAGS)
 
 LIBS += $(CURL_LIBS) $(JSON_LIBS)
@@ -12,15 +12,17 @@ ppastats_SOURCES = \
        cache.h cache.c\
        fcache.h fcache.c\
        html.h html.c\
-       io.h io.c\
+       http.h http.c\
        list.h list.c\
-       log.h log.c\
        lp.h lp.c\
        lp_json.h lp_json.c\
        lp_ws.h lp_ws.c\
        main.c\
+       plog.h plog.c\
        ppastats.h ppastats.c\
-       str.h str.c
+       pio.h pio.c\
+       pstr.h pstr.c\
+       ptime.h ptime.c
 
 dist_man_MANS = ppastats.1