ignore warning to avoid compilation failures due to removal of GtkAction in gtk+3.10
[ptask.git] / src / Makefile.am
index 3caecde..e89e1fb 100644 (file)
@@ -3,7 +3,7 @@ SUBDIRS=glade
 # -export-dynamic is need for defining handlers in the glade file.
 AM_LDFLAGS = -Wl,--as-needed  -export-dynamic
 
-AM_CPPFLAGS = -Wall -Werror $(GTK_CFLAGS) $(JSON_CFLAGS)
+AM_CPPFLAGS = -Wall $(GTK_CFLAGS) $(JSON_CFLAGS)
 
 DEFS = -DPACKAGE_DATA_DIR=\"$(pkgdatadir)\" -DLOCALEDIR=\"$(localedir)\" @DEFS@
 
@@ -15,6 +15,7 @@ ptask_SOURCES = list.c list.h \
        log.c log.h \
        main.c \
        note.c note.h \
+       pio.c pio.h \
        pstr.c pstr.h \
        ptime.c ptime.h \
        settings.c settings.h \