use asciidoctor instead of asciidoc
[psensor.git] / doc / Makefile.am
index 8b54a1d..4ab3b0d 100644 (file)
@@ -1,9 +1,9 @@
 dist_doc_DATA = faq.html faq.txt TODO.txt TODO.html
 
-if ASCIIDOC
+if ASCIIDOCTOR
 faq.html: faq.txt ../www/style.css
-       asciidoc --theme style -a themedir=`pwd`/../www -n -a toc faq.txt
+       asciidoctor -n faq.txt
 
 TODO.html: faq.txt ../www/style.css
-       asciidoc --theme style -a themedir=`pwd`/../www -n -a toc TODO.txt
+       asciidoctor -n TODO.txt
 endif