-Wall instead of --pedantic
[psensor.git] / tests / Makefile.am
index 7bed616..94e34f3 100644 (file)
@@ -15,7 +15,7 @@ check_PROGRAMS = test-io-dir-list \
        test-url-encode \
        test-url-normalize
 
-AM_CPPFLAGS = -pedantic -Werror
+AM_CPPFLAGS = -Wall -Werror
 
 LIBS += ../src/lib/libpsensor.a \
        $(SENSORS_LIBS)