use asciidoctor instead of asciidoc
[psensor.git] / doc / Makefile.am
index ff17802..4ab3b0d 100644 (file)
@@ -1,4 +1,9 @@
-dist_doc_DATA = faq.html faq.txt
+dist_doc_DATA = faq.html faq.txt TODO.txt TODO.html
 
+if ASCIIDOCTOR
 faq.html: faq.txt ../www/style.css
-       asciidoc --theme style -a themedir=`pwd`/../www -n -a toc faq.txt 
\ No newline at end of file
+       asciidoctor -n faq.txt
+
+TODO.html: faq.txt ../www/style.css
+       asciidoctor -n TODO.txt
+endif