next release will be 1.3.3
[ppastats.git] / tests / Makefile.am
index cb62afe..e80d69c 100644 (file)
@@ -4,6 +4,7 @@ check-local: checkpatch.pl
 
 EXTRA_DIST = \
        checkpatch.pl \
+       test-cppcheck.sh \
        test_strrep.c \
        test_ptime.c
 
@@ -24,3 +25,6 @@ test_ptime_SOURCES = \
        $(top_builddir)/src/ptime.c
 test_ptime_CFLAGS = -I$(top_srcdir)/src
 
+if CPPCHECK
+TESTS += test-cppcheck.sh
+endif
\ No newline at end of file