added cppcheck
[ppastats.git] / tests / Makefile.am
index cb62afe..a94900d 100644 (file)
@@ -4,10 +4,12 @@ check-local: checkpatch.pl
 
 EXTRA_DIST = \
        checkpatch.pl \
+       test-cppcheck.sh \
        test_strrep.c \
        test_ptime.c
 
-TESTS = test-strrep \
+TESTS = test-cppcheck.sh \
+       test-strrep \
        test-ptime
 
 check_PROGRAMS = test-strrep test-ptime