* v0.0.3
[ppastats.git] / tests / Makefile.am
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644 (file)
index 0000000..c305cb9
--- /dev/null
@@ -0,0 +1,5 @@
+check-local: checkpatch.pl
+       find $(top_srcdir)/src -name \*.c -exec $(srcdir)/checkpatch.pl -q --no-tree  -emacs -f {} \;
+       find $(top_srcdir)/src -name \*.h -exec $(srcdir)/checkpatch.pl -q --no-tree  -emacs -f {} \;
+
+EXTRA_DIST = checkpatch.pl