added inlt support
[ppastats.git] / src / Makefile.am
index fb3ce06..e19e20a 100644 (file)
@@ -5,6 +5,8 @@ AM_CPPFLAGS = -Wall -std=gnu99 -Werror\
 
 LIBS += $(CURL_LIBS) $(JSON_LIBS)
 
+DEFS = -DPACKAGE_DATA_DIR=\"$(pkgdatadir)\" -DLOCALEDIR=\"$(localedir)\" @DEFS@
+
 bin_PROGRAMS = ppastats
 ppastats_SOURCES = \
        cache.h cache.c\