merged plib
[ppastats.git] / src / Makefile.am
index e19e20a..96f0c4e 100644 (file)
@@ -10,14 +10,19 @@ DEFS = -DPACKAGE_DATA_DIR=\"$(pkgdatadir)\" -DLOCALEDIR=\"$(localedir)\" @DEFS@
 bin_PROGRAMS = ppastats
 ppastats_SOURCES = \
        cache.h cache.c\
+       fcache.h fcache.c\
        html.h html.c\
-       io.h io.c\
+       http.h http.c\
        list.h list.c\
        lp.h lp.c\
        lp_json.h lp_json.c\
        lp_ws.h lp_ws.c\
        main.c\
-       ppastats.h ppastats.c
+       plog.h plog.c\
+       ppastats.h ppastats.c\
+       pio.h pio.c\
+       pstr.h pstr.c\
+       ptime.h ptime.c
 
 dist_man_MANS = ppastats.1